kuchnia
 ° Forum ° Odpowiedz ° Rejestracja ° Szukaj °

Zobacz: / Hobby - radio amatorzy / Anrtsu Mt8801B problem
. 1 . 2 . >>
Autor Wiadomość
Gomez

Posted: 13 Sier 2012 11:22:41



Analizator Anristsu MT8801B odmawial posluszenstwa, teraz wyglada ze
zupelnie padl. Po wlaczeniu swieci sie ekran chodza wiatraki i nic wiece sie
nie dzieje. Nie wchodzi nawet w faze samotestu. Wczesniej po kilku
wlaczeniach ruzal teraz juz nic. Ma ktos jakies doswiadczenie z takim
urzadzeniem? Sprawa niby wydaje sie banalna, moze jakis kondensator, moze
kwarc. No ale wlasnie, ze wzgledu na skomplikowanie gdzie szukac? Moze ma
ktos jakies schematy serwisowki itp. Z gory dziekuje za pomoc.





orto

Posted: 13 Sier 2012 14:09:25



Analizator Anristsu MT8801B odmawial posluszenstwa

..a moze by we wlasciwe miejsce
zastukac tu: http://loo.gl/RZCB




Gomez

Posted: 14 Sier 2012 06:58:53




Analizator Anristsu MT8801B odmawial posluszenstwa

..a moze by we wlasciwe miejsce
zastukac tu: http://loo.gl/RZCB

haha
Bardzo zabawne
Pomijajac koszty gdzie wymiana galki kosztuje polowe urzadzenia to po
pierwsze.
Po drugie nie udzielaja serwisu "prywatnym" wlascicielom tylko tym co u nich
kupili.





4CX250

Posted: 14 Sier 2012 07:37:35




Analizator Anristsu MT8801B odmawial posluszenstwa

..a moze by we wlasciwe miejsce
zastukac tu: http://loo.gl/RZCB

haha
Bardzo zabawne
Pomijajac koszty gdzie wymiana galki kosztuje polowe urzadzenia to po
pierwsze.
Po drugie nie udzielaja serwisu "prywatnym" wlascicielom tylko tym co u
nich kupili.

Spróbuj może u nich podpytać. http://www.donatronix.com/


Marek





Zbyszek

Posted: 15 Sier 2012 09:50:33



Analizator Anristsu MT8801B odmawial posluszenstwa, teraz wyglada ze zupelnie
padl. Po wlaczeniu swieci sie ekran chodza wiatraki i nic wiece sie nie dzieje.
Nie wchodzi nawet w faze samotestu. Wczesniej po kilku wlaczeniach ruzal teraz
juz nic. Ma ktos jakies doswiadczenie z takim urzadzeniem? Sprawa niby wydaje
sie banalna, moze jakis kondensator, moze kwarc. No ale wlasnie, ze wzgledu na
skomplikowanie gdzie szukac? Moze ma ktos jakies schematy serwisowki itp. Z gory
dziekuje za pomoc.

Ja bym przyjrzał się zasilaczowi.
Schemat do tego chyba nie jest potrzebny.
To tak na początek.
Jeszcze jest grupa http://groups.yahoo.com/group/hp_agilent_equipment/

Zbyszek
SP3NYF




Gomez

Posted: 15 Sier 2012 09:56:42




Ja bym przyjrzał się zasilaczowi.
Schemat do tego chyba nie jest potrzebny.
To tak na początek.
Jeszcze jest grupa http://groups.yahoo.com/group/hp_agilent_equipment/


Od zasilacza zaczalem. Wszystkie napiecia sa OK. Na plycie w punktach
pomiarowych tez jest dobrze.
Podejrzewam EPROM w ktorym jest program startowy. Z analizy widac ze
procesor rusza jest faza odczytu z EPROM-a i wszystko staje.Tak jak pisalem
wczesniej po kilku wlaczeniach i wylaczeniach ruszal teraz nie. Nie wiem czy
EPROM-y tak moga padac ale to jest najbardziej podejrany element. Co do
zasilacza to nie wiem czego jezszcze szukac jak wszystkie pomary i
obserwacje pokazuja ze jest ok.






Zbyszek

Posted: 15 Sier 2012 21:20:19




Ja bym przyjrzał się zasilaczowi.
Schemat do tego chyba nie jest potrzebny.
To tak na początek.
Jeszcze jest grupa http://groups.yahoo.com/group/hp_agilent_equipment/


Od zasilacza zaczalem. Wszystkie napiecia sa OK. Na plycie w punktach
pomiarowych tez jest dobrze.
Podejrzewam EPROM w ktorym jest program startowy. Z analizy widac ze procesor
rusza jest faza odczytu z EPROM-a i wszystko staje.Tak jak pisalem wczesniej po
kilku wlaczeniach i wylaczeniach ruszal teraz nie. Nie wiem czy EPROM-y tak moga
padac ale to jest najbardziej podejrany element. Co do zasilacza to nie wiem
czego jezszcze szukac jak wszystkie pomary i obserwacje pokazuja ze jest ok.



Skoro tak, to może rzeczywiście szukać wsadu do EPROMA.
Ale to może nie być proste....

Zbyszek
SP3NYF




4CX250

Posted: 16 Sier 2012 07:52:27




Ja bym przyjrzał się zasilaczowi.
Schemat do tego chyba nie jest potrzebny.
To tak na początek.
Jeszcze jest grupa http://groups.yahoo.com/group/hp_agilent_equipment/


Od zasilacza zaczalem. Wszystkie napiecia sa OK. Na plycie w punktach
pomiarowych tez jest dobrze.
Podejrzewam EPROM w ktorym jest program startowy. Z analizy widac ze
procesor rusza jest faza odczytu z EPROM-a i wszystko staje.Tak jak
pisalem wczesniej po kilku wlaczeniach i wylaczeniach ruszal teraz nie.
Nie wiem czy EPROM-y tak moga padac ale to jest najbardziej podejrany
element. Co do zasilacza to nie wiem czego jezszcze szukac jak wszystkie
pomary i obserwacje pokazuja ze jest ok.

EPROM w podstawce? Zrób fotkę płyty i podeślij gdzieś. Nie rozbierałem nigdy
tego urządzenia, ale gdyby nie trzeba było rozkręcać pierdyliona śrubek to
może i bym dał się namówić rozkręcić mój w celu skopiowania, przy okazji
zrobiłbym sobie kopię wsadu na "w razie czego".


Marek





Gomez

Posted: 16 Sier 2012 16:49:00




EPROM w podstawce? Zrób fotkę płyty i podeślij gdzieś. Nie rozbierałem
nigdy tego urządzenia, ale gdyby nie trzeba było rozkręcać pierdyliona
śrubek to może i bym dał się namówić rozkręcić mój w celu skopiowania,
przy okazji zrobiłbym sobie kopię wsadu na "w razie czego".


EPROM jest w podstawce. Rozbieranie sprzetu nie jest skomplikowanie tylko

trzeba okolo 30 srubek odkrecic. Bez elektrycznej wkretarki nie podchodze:)





4CX250

Posted: 16 Sier 2012 17:33:29




EPROM w podstawce? Zrób fotkę płyty i podeślij gdzieś. Nie rozbierałem
nigdy tego urządzenia, ale gdyby nie trzeba było rozkręcać pierdyliona
śrubek to może i bym dał się namówić rozkręcić mój w celu skopiowania,
przy okazji zrobiłbym sobie kopię wsadu na "w razie czego".


EPROM jest w podstawce. Rozbieranie sprzetu nie jest skomplikowanie tylko

trzeba okolo 30 srubek odkrecic. Bez elektrycznej wkretarki nie
podchodze:)

Kombinuj, kombinuj...
Zawsze możesz wsiąść w auto i na sobotę przyjechać.
Ja będę sobie patrzył jak sprawnie operujsz wkrętarką i sączył przywieziony
trunek.


Marek






Gomez

Posted: 17 Sier 2012 15:48:06



Kombinuj, kombinuj...
Zawsze możesz wsiąść w auto i na sobotę przyjechać.
Ja będę sobie patrzył jak sprawnie operujsz wkrętarką i sączył
przywieziony trunek.


Wlasnie dostalem wsad do EPROM-a teraz tylko gdzies musze dorwac programator

i UV-ke do skasowania jesli taka bedzie potrzeba.
A co do przyjazdu to mowiac juz bardzo powaznie jak wsad nei pomoze to
chetnie podjade i przynajmniej pewne rzeczy bedzie mozna porownac i mam
nadzieje uruchomic ten sprzet.
Z jakich okolic jestes??





4CX250

Posted: 20 Sier 2012 06:38:40




Wlasnie dostalem wsad do EPROM-a teraz tylko gdzies musze dorwac
programator i UV-ke do skasowania jesli taka bedzie potrzeba.
A co do przyjazdu to mowiac juz bardzo powaznie jak wsad nei pomoze to
chetnie podjade i przynajmniej pewne rzeczy bedzie mozna porownac i mam
nadzieje uruchomic ten sprzet.
Z jakich okolic jestes??

Nowy Sącz.


Marek







Gomez

Posted: 20 Sier 2012 14:21:13




Wlasnie dostalem wsad do EPROM-a teraz tylko gdzies musze dorwac
programator i UV-ke do skasowania jesli taka bedzie potrzeba.
A co do przyjazdu to mowiac juz bardzo powaznie jak wsad nei pomoze to
chetnie podjade i przynajmniej pewne rzeczy bedzie mozna porownac i mam
nadzieje uruchomic ten sprzet.
Z jakich okolic jestes??

Nowy Sącz.


Ok.

Teraz bede podmienial EPROM i bufory. Jak to nic nie da wtedy sie znowu
odezwe.





Gomez

Posted: 28 Sier 2012 18:15:03





Ok.

Teraz bede podmienial EPROM i bufory. Jak to nic nie da wtedy sie znowu
odezwe.


Wymiana EPROM nic nie pomogla.
Wymiana buforow przy EPROM-ie 74ACT245 troszke ozywila sprzet.
Jednak dalej nie dziala tak jak trzeba.
Teraz nie jest martwy z analizy widac ze procesor chodzi i cos robi. Po
wlaczeniu resetuje sie display pozniej przeskakuje jakis przekaznik i po tym
staje. Procek cos caly czas w kolko robi. Jakby chcial cos jeszcze zczytac.
Niestety nie dziala opcja uruchomiania z wcisnietym Preset lub BS.
Czekam na bufory 74ac541 i jeszcze je wymienie.
Jak to nie pomoze to juz nie mam pomyslow.





4CX250

Posted: 29 Sier 2012 09:04:25




Wymiana EPROM nic nie pomogla.
Wymiana buforow przy EPROM-ie 74ACT245 troszke ozywila sprzet.
Jednak dalej nie dziala tak jak trzeba.
Teraz nie jest martwy z analizy widac ze procesor chodzi i cos robi. Po
wlaczeniu resetuje sie display pozniej przeskakuje jakis przekaznik i po
tym staje. Procek cos caly czas w kolko robi. Jakby chcial cos jeszcze
zczytac.
Niestety nie dziala opcja uruchomiania z wcisnietym Preset lub BS.
Czekam na bufory 74ac541 i jeszcze je wymienie.
Jak to nie pomoze to juz nie mam pomyslow.

A może coś na wyjście RS232 coś wysyła? Jakieś komunikaty...


Marek





4CX250

Posted: 29 Sier 2012 09:14:31



Sprawdzałeś bufory po wylutowaniu czy zatrzaskują? Być może, jeśli natrafisz
na uszkodzony to cię naprowadzi na układ buforowany od procesora który
sprawia kłopoty.
Jest też prawdopodobne że procesor leży albo firmware nie do końca pasuje do
tej płyty.


Marek





janusz tar

Posted: 29 Sier 2012 12:08:44



W dniu środa, 29 sierpnia 2012 11:14:41 UTC+2 użytkownik 4CX250 napisał:
Sprawdzałeś bufory po wylutowaniu czy zatrzaskują? Być może, jeśli natrafisz na uszkodzony to cię naprowadzi na układ buforowany od procesora który sprawia kłopoty. Jest też prawdopodobne że procesor leży albo firmware nie do końca pasuje do tej płyty. Marek

Firmware jest przeciez ten sam co byl. Testowo wlozylem nowy ale efekty takie same. Urzadzenie jest martwe bo nie rusza program z EPROM-a czyli ewidentnie cos na linii procesor EPROM. Buforow nie sprawdzam, latwiej wymienic na nowe. Ale moze to byc zupelnie co innego. Procz buforow mamy jeszcze uklad sterowania nimi, sygnaly sterujace odczytem z EPROM-a i wiele innych. Powymieniam to co znajde na linii procesor EPROM i to wszystko. Nic wiecej nie zrobie.
Caly czas tylko chodzi mi po glowie to ze wczesniej sie wieszal przy starcie i co jakis czas ruszal, a jka juz ruszyl to chodzil bez problemu czyli ewidentnie cos na linii proc - EPROM gdyz to jako pierwsze startuje, sprawdza sprzet i laduje oprogramowanie, ktore juz potem przejmuje kontrole nad urzadzeniem i EPROM nie jest potrzebny. Tylko jakie elementy w cyfrowce tak padaja, ze chwile chodza chwile nie. To mnie dezorientuje troche. Ale zobaczymy po wymianie kolejnych elementow co bedzie. Jak nie to zostane ze zlomem i dziur finansowa w kieszeni :)




4CX250

Posted: 29 Sier 2012 12:38:31




Firmware jest przeciez ten sam co byl. Testowo wlozylem nowy ale efekty
takie same. Urzadzenie jest martwe bo nie rusza program z EPROM-a czyli
ewidentnie cos na linii procesor EPROM. Buforow nie sprawdzam, latwiej
wymienic na nowe. Ale moze to byc zupelnie co innego. Procz buforow mamy
jeszcze uklad sterowania nimi, sygnaly sterujace odczytem z EPROM-a i wiele
innych. Powymieniam to co znajde na linii procesor EPROM i to wszystko.
Nic wiecej nie zrobie.
Caly czas tylko chodzi mi po glowie to ze wczesniej sie wieszal przy
starcie i co jakis czas ruszal, a jka juz ruszyl to chodzil bez problemu
czyli ewidentnie cos na linii proc - EPROM gdyz to jako pierwsze startuje,
sprawdza sprzet i laduje oprogramowanie, ktore juz potem przejmuje
kontrole nad urzadzeniem i EPROM nie jest potrzebny. Tylko jakie elementy w
cyfrowce tak padaja, ze chwile chodza chwile nie. To mnie dezorientuje
troche. Ale zobaczymy po wymianie kolejnych elementow co bedzie. Jak nie to
zostane ze zlomem i dziur finansowa w kieszeni :)

A no tak, nie skojarzyłem że napisałeś o "tym samym" firmware. Gdybyś zrobił
jakąś fotkę, narysował jakiś schemat blokowy co do czego to może lepiej by
było przeanalizować problem.


Marek





Gomez

Posted: 29 Sier 2012 13:09:42



A no tak, nie skojarzyłem że napisałeś o "tym samym" firmware. Gdybyś zrobił jakąś fotkę, narysował jakiś schemat blokowy co do czego to może lepiej by było przeanalizować problem. Marek

Wiesz, na tej plytce jest chyba ze 100 scalakow serii 74, kilkanascie pamieci roznego rodzaju, karta graficzna, interfejsy, sterownik FDD, jakis GAL-e nie wiadomo do czego i jeszcze kilka niezidentyfikowanych ukladow. Wszystko na chyba 6-cio warstwowej plytce wiec nie latwo jest dojsc funkcji poszczegolnych ukladow. Wiadomo ktore bufory ida do EPROMA no i jeszcze chce znalezc pozostale scalaki biorace udzial w komunikacji z EPROME-m




L

Posted: 29 Sier 2012 13:47:41



Caly czas tylko chodzi mi po glowie to ze wczesniej sie wieszal przy starcie i co jakis czas ruszal, a jka juz ruszyl to chodzil bez problemu czyli ewidentnie cos na linii proc - EPROM gdyz to jako pierwsze startuje, sprawdza sprzet i laduje oprogramowanie, ktore juz potem przejmuje kontrole nad urzadzeniem i EPROM nie jest potrzebny. Tylko jakie elementy w cyfrowce tak padaja, ze chwile chodza chwile nie. To mnie dezorientuje troche. Ale zobaczymy po wymianie kolejnych elementow co bedzie. Jak nie to zostane ze zlomem i dziur finansowa w kieszeni :)
a kwarc sprawny przy procku ? oscyluje ? zmrażaczem i suszarka do włosów

lub hotem przeleciałeś po elementach C i Us ?





4CX250

Posted: 29 Sier 2012 13:47:41



A no tak, nie skojarzyłem że napisałeś o "tym samym" firmware. Gdybyś
zrobił jakąś fotkę, narysował jakiś schemat blokowy co do czego to może
lepiej by było przeanalizować problem. Marek

Wiesz, na tej plytce jest chyba ze 100 scalakow serii 74, kilkanascie
pamieci roznego rodzaju, karta graficzna, interfejsy, sterownik FDD, jakis
GAL-e nie wiadomo do czego i jeszcze kilka niezidentyfikowanych ukladow.
Wszystko na chyba 6-cio warstwowej plytce wiec nie latwo jest dojsc funkcji
poszczegolnych ukladow. Wiadomo ktore bufory ida do EPROMA no i jeszcze chce
znalezc pozostale scalaki biorace udzial w komunikacji z EPROME-m

A czy to klepanie przekaźnikiem jest inne niż podczas normalnego
uruchamiania? Tzn chodzi mi o to że Anritsu coś tam sobie zawsze klepie
przekaxnikami przy włączaniu bo je ustawia. Zmierzam do tego czy przypadkiem
z wyświetlaczem coś nie jest tak.
Ja jeszcze nie rozkręcałem mojego anritsu więc nie mam pojęcia co w nim
siedzi.


Marek





Gomez

Posted: 29 Sier 2012 16:40:52




A czy to klepanie przekaźnikiem jest inne niż podczas normalnego
uruchamiania? Tzn chodzi mi o to że Anritsu coś tam sobie zawsze klepie
przekaxnikami przy włączaniu bo je ustawia. Zmierzam do tego czy
przypadkiem z wyświetlaczem coś nie jest tak.
Ja jeszcze nie rozkręcałem mojego anritsu więc nie mam pojęcia co w nim
siedzi.


Nie wdajac sie w szczegoly na 1500% jestem pewnie ze nie rusza program

zapisany w EPROM-ie a dlaczego jestem pewien to dluga historia i moge ja
opowiedziec ale nie teraz :)
Powiem tylko, ze zacheciles mnie jednak do sprawdzenie buforow zanim je
wymienie no i okazalo sie ze jeden bufor (w sensie jednej linii adresowej a
nie calego scalaka)na linii adresowej do tego EPROM-a nic nie puszcza. A
wiec adresacja jest zla i tym samym odczytywane dane zEPROM-a sa tez zle.
Jest to uszkodzenie ktore moze powodowac takie zachowanie. Niestety nie mam
pod reka takich buforow i szukam gdzie je zdobyc od reki i jakos nie widze.
sa to 74act541 w waskich obudowach SMD. Jak wymienie to zobaczymy co dalej.





4CX250

Posted: 29 Sier 2012 22:28:46




Nie wdajac sie w szczegoly na 1500% jestem pewnie ze nie rusza program
zapisany w EPROM-ie a dlaczego jestem pewien to dluga historia i moge ja
opowiedziec ale nie teraz :)
Powiem tylko, ze zacheciles mnie jednak do sprawdzenie buforow zanim je
wymienie no i okazalo sie ze jeden bufor (w sensie jednej linii adresowej
a nie calego scalaka)na linii adresowej do tego EPROM-a nic nie puszcza. A
wiec adresacja jest zla i tym samym odczytywane dane zEPROM-a sa tez zle.
Jest to uszkodzenie ktore moze powodowac takie zachowanie. Niestety nie
mam pod reka takich buforow i szukam gdzie je zdobyc od reki i jakos nie
widze. sa to 74act541 w waskich obudowach SMD. Jak wymienie to zobaczymy
co dalej.


No i masz wyjaśnienie. Trochę się jednak dziwię że dopiero teraz sprawdziłeś
coś, od czego trzeba było zacząć.
Popatrz w starych płytach PC może takie bufory siedzą. Czasem można zamienić
na inny, o ile czasy i obciążalność wyjść nie jest krytyczna.
Życzę ci abyś uruchomił ten przyrząd.


Marek






Gomez

Posted: 30 Sier 2012 07:53:05



No i masz wyjaśnienie. Trochę się jednak dziwię że dopiero teraz sprawdziłeś coś, od czego trzeba było zacząć. Popatrz w starych płytach PC może takie bufory siedzą. Czasem można zamienić na inny, o ile czasy i obciążalność wyjść nie jest krytyczna. Życzę ci abyś uruchomił ten przyrząd. Marek

Nie mialem czym sprawdzic wiec chcialem wymienic takze droga dobra :).
Nie mam starych plyta ani u siebie ani u znajomych. Mam duzo radiowych rzeczy bo tym sie zajmuje, takze musze poszukac tego scalaka. Zaraz sie dowiem w Slawmirze czy maja na stanie bo w ofercie jest.
Takze wszystko na dobraj drodze.




Gomez

Posted: 30 Sier 2012 18:32:41



Sprzet dziala temat zamkniety.





Zbyszek

Posted: 30 Sier 2012 18:51:32



Sprzet dziala temat zamkniety.


No to gratuluję.

Obserwowałem Twoje boje i z moją skromną wiedzą, mogłem tylko trzymać kciuki.
Mam nadzieję, że to też się przyczyniło :-))

73!
Zbyszek





Gomez

Posted: 30 Sier 2012 19:15:29



.

Obserwowałem Twoje boje i z moją skromną wiedzą, mogłem tylko trzymać
kciuki. Mam nadzieję, że to też się przyczyniło :-))

Dieki, dzieki :)

Wazne ze sie udalo i kilka tysiecy zaoszczedzonych a ja moge wrocic do
swoich projektow.






Anerys

Posted: 30 Sier 2012 21:32:15




.

Obserwowałem Twoje boje i z moją skromną wiedzą, mogłem tylko trzymać
kciuki. Mam nadzieję, że to też się przyczyniło :-))

Dieki, dzieki :)

Wazne ze sie udalo i kilka tysiecy zaoszczedzonych a ja moge wrocic do
swoich projektow.

Tak z ciekawości - co poskutkowało?




4CX250

Posted: 30 Sier 2012 21:34:16



Sprzet dziala temat zamkniety.

No to gratuluję.
Korzystasz może ze sterowania zdalnego przez GBIP albo RS232 w nim?
Ja kiedyś chciałem do niego zagadać po RS232 ale nie wiem dlaczego jest
głuchy. Nawet na *RST albo INI nie reaguje, nie zaświeca się nawet kontrolka
REMOTE.
Jakie masz zainstalowane opcje?

Marek






Gomez

Posted: 31 Sier 2012 05:56:02



Tak z ciekawości - co poskutkowało?

Tak jak pisalem nie czytał EPROM-a a winny był bufor 74act541 (nie przechodzily dane na jezdnej z linii adresowej) ktory wczoraj za clae 75 groszy kupilem w Slawmirze.




. 1 . 2 . >>
Twoja wypowiedź

Bold Style  Italic Style  Underlined Style  Image Link  Insert URL  Email Link  Wyłącz BB code


Zanim wyślesz jakąś wiadomość z polskimi znakami, upewnij się czy kodowanie znaków w twojej przeglądarce to ISO-8859-2
 » Login  » Hasło 
 



© 2001-2017 Polityka Prywatności & cookies
motoryzacja